302w starting prob

Any questions or suggestions regarding restorations
Lino

Re: 302w starting prob

Post by Lino » Thu 18 Sep 2008, 11:03

As you say Rassie sometimes it has to do with 35 year old wiring looms.

I got around that just for checking not permanent, feed the coil direct from the battery bypassing 35 year old wires. If that does'nt work if it is a weak spark then can be something to do with the distributor or there abouts.

You must never throw old stuff that works away. Sometimes things like a sick condensor can fool you. New stuff does'nt always work as good as it shines.

User avatar
V8GFISH
Posts: 234
Joined: Wed 23 May 2007, 17:41
Location: Perth WA Aus
Contact:

Re: 302w starting prob

Post by V8GFISH » Thu 18 Sep 2008, 14:53

Hey Guys,

Problem solved!! :mrgreen:

After trying everthing mentioned then double checking it all we put a compression tester on and found no compression which lead to the valves like Warren sugested.

They were set just a touch too tight causeing the valves to stay open just a bit i think, due to using anti pump up lifters which i haven't set up before so i proberably did a half turn too much? DOH!!!

Anyway she fired up and sounds very very nice!! :twisted: :twisted:

Thanks for all the quick feed back from everyone, it was very helpfull. I'll post pics once she's up and running.
Cheers, Daz
72 Capri Perana
www.perthcapri.com

viewtopic.php?f=9&t=21

Lino

Re: 302w starting prob

Post by Lino » Thu 18 Sep 2008, 15:26

That makes sense discussed that with Warren earlier which I mentioned to him as far as I remember I tightened mine as I was told at the time. Unlike the Chev stuff which are turned to zero lash just when they go quiet then the stipulated amount further then locked.

Maybe it was advice given to cause me grief to give a Ford away ?? :x

Interesting. Ford must have copied the Chev hydraulic set-up ! :lol: :lol:

User avatar
V8GFISH
Posts: 234
Joined: Wed 23 May 2007, 17:41
Location: Perth WA Aus
Contact:

Re: 302w starting prob

Post by V8GFISH » Thu 18 Sep 2008, 17:00

Yeah i was told 0 lash with 1/2 turn but have since found out it's 0 lash with 1/8 turn (if that) with anti pump lifters.

Live and learn ah ;)

Thanks again
Cheers, Daz
72 Capri Perana
www.perthcapri.com

viewtopic.php?f=9&t=21

Post Reply

Social Media

     

Who is online

Users browsing this forum: No registered users and 2 guests