327 Chevy V8 Starting woes

Post any technical questions, FAQs or tutorials in this section
User avatar
porkypies
Posts: 13
Joined: Sun 06 Sep 2015, 21:50
Location: Fochville

327 Chevy V8 Starting woes

Post by porkypies » Sun 06 Sep 2015, 22:04

My 327 Chevy V8 that's installed in a CJ2 replica Jeep, cranks very slowly. It seems to drain the battery even after it had been fully charged. After the engine had been heated up, I almost always struggle to start it. It has a new starter and battery and I installed a 70Amp relay on the starter circuit too. Any advice will be appreciated.
Jeep CJ2 Replica 327 Chevy V8
Range Rover Sport 4.2 V8 Supercharged

User avatar
Moering Tool
Posts: 1430
Joined: Fri 27 Sep 2013, 09:27
Location: Djoubeg

Re: 327 Chevy V8 Starting woes

Post by Moering Tool » Mon 07 Sep 2015, 05:06

Does it belch black smoke when it does start up again?

User avatar
porkypies
Posts: 13
Joined: Sun 06 Sep 2015, 21:50
Location: Fochville

Re: 327 Chevy V8 Starting woes

Post by porkypies » Mon 07 Sep 2015, 08:55

No, no smoke. It runs like a peach (once started :lol: )
Jeep CJ2 Replica 327 Chevy V8
Range Rover Sport 4.2 V8 Supercharged

User avatar
mantaray
Posts: 626
Joined: Thu 30 Apr 2009, 19:04
Location: Bonaero Park GP

Re: 327 Chevy V8 Starting woes

Post by mantaray » Mon 07 Sep 2015, 09:27

run an earth cable directly from one of the starter bolts to chassis of vehicle, it works a charm
2003 GTI 4
2014 Jetta 6 TSI
1981 Chevair V8 350 ...in CPT with Jack
Rover hopefully twin turbo 305 soon
68 Valiant 200 - awaiting 318 V8 transplant
75 HQ Kommando - 350 V8

User avatar
porkypies
Posts: 13
Joined: Sun 06 Sep 2015, 21:50
Location: Fochville

Re: 327 Chevy V8 Starting woes

Post by porkypies » Mon 07 Sep 2015, 09:39

I've done that, but it's still the same. What puzzles me is that if the battery is fully charged, the car starts fine, but when I drive a bit, the battery is flat again (even though it charges at 14.2Volt).....
Jeep CJ2 Replica 327 Chevy V8
Range Rover Sport 4.2 V8 Supercharged

Doug Hirkham
Posts: 700
Joined: Fri 11 Jan 2008, 21:20
Location: Cape Town

Re: 327 Chevy V8 Starting woes

Post by Doug Hirkham » Mon 07 Sep 2015, 10:00

Have you taken the earth strap from the battery directly to the engine or gone via the chassis?

Don't see in your details where you are located, so nobody knows where you are so that we can perhaps assist.
Last edited by Doug Hirkham on Mon 07 Sep 2015, 10:05, edited 1 time in total.

User avatar
porkypies
Posts: 13
Joined: Sun 06 Sep 2015, 21:50
Location: Fochville

Re: 327 Chevy V8 Starting woes

Post by porkypies » Mon 07 Sep 2015, 10:04

The battery sits in the back of the Jeep. The earth is connected to the chassis with a short, thick cable. The starter itself is then also earthed to the chassis in front of the car.
Jeep CJ2 Replica 327 Chevy V8
Range Rover Sport 4.2 V8 Supercharged

sapphire
Posts: 42
Joined: Thu 01 Nov 2012, 12:14

Re: 327 Chevy V8 Starting woes

Post by sapphire » Mon 07 Sep 2015, 11:08

Hi....i had a problem with my 302....car will start fine when its cold.As soon as its hot and the fan goes on it will not start and battery is flat.A friend of mine did the whole earth thing.Long story short he checked my alternator and it was not strong enough.Replaced it and now my car starts like a dream now hot or cold.MB look at alternator.Hope that helps

User avatar
porkypies
Posts: 13
Joined: Sun 06 Sep 2015, 21:50
Location: Fochville

Re: 327 Chevy V8 Starting woes

Post by porkypies » Mon 07 Sep 2015, 11:16

I had the altenator tested recently and according to the Auto-Electrician it was fine. The gauge shows it's charging at 14.2V. I will look into it anyway. Thank you!
Jeep CJ2 Replica 327 Chevy V8
Range Rover Sport 4.2 V8 Supercharged

sapphire
Posts: 42
Joined: Thu 01 Nov 2012, 12:14

Re: 327 Chevy V8 Starting woes

Post by sapphire » Mon 07 Sep 2015, 11:24

mine was 12.75 with new alternator 14.5

Post Reply

Social Media

     

Who is online

Users browsing this forum: No registered users and 4 guests